Resolved
API has recovered. Root cause is identified and we will push that fix out soon.
Monitoring
At around 7am PT this morning our redis instance started running out of storage. We've since resized the cluster and are trying to root cause the storage regression. Expect intermittent API failures while the scale-up is ongoing.