No components marked as affected
Resolved
We've pushed a fix for this issue.
Monitoring
This issue is only impacting large volume checkpoint deletion. We are monitoring it and issuing a fix.
Monitoring
Typo fix
Monitoring
This issue is only impacting large volume checkpoint deletion. We are monitoring it and issuing a fix.
Investigating
Some checkpoint deletions are failing